github

Update Tower 2 On Mac To Use Patched Version of Git

UPDATE : My "solution" sucks. Now, I'm getting Unable to find remote helper for 'https' errors. I don't have time to investigate right now; so, don't use this. So yesterday, a nasty security vulnerability with Git was patched. Unfortunately for Mac users, getting the newest version of Git can sometimes be…